awoken

Не отображаются картики

11 posts in this topic

Всем доброго дня! На днях появилась проблема, в ИМ на Opencart 2.0.2.0 тема Journal 2 в браузере Google Chrome Версия 45.0.2454.85 m (в других браузерах всё хорошо) перестали отображаться "главные" картинки товаров. Прошу вашей помощи.

post-388-0-50643900-1441605703_thumb.jpg

Share this post


Link to post
Share on other sites

На 4х компах проверял проблема наблюдается именно в гугл хроме. Доп расширений не установлено.

Share this post


Link to post
Share on other sites

Откройте и покажите исходный код браузера, желательно через проинспектировать элемент

Share this post


Link to post
Share on other sites

кэш на сайте и в браузере почисти
вроде: system/cache - удалить все кроме index

Share this post


Link to post
Share on other sites

Проблема в стилях:

.product-info .left .image * {
    -webkit-transform: translateZ(0) scale(1, 1);
}

Просто удалите этот блок (почистив все кеши после него). Chrome  в данном случае не понимает его и убирает картинку.

webstudia and awoken like this

Share this post


Link to post
Share on other sites

Удалил указанный блок, картинка не появилась.... 

 

Разобрался, большое спасибо!

Share this post


Link to post
Share on other sites

Удалил указанный блок, картинка не появилась.... 

 

Разобрался, большое спасибо!

и как все-таки решили? 

 

проблема аналогичная, также стоит journal 2

Share this post


Link to post
Share on other sites

и как все-таки решили? 

 

проблема аналогичная, также стоит journal 2

Находишь во всех css файлах стили которые содержат этот отрывок:

-webkit-transform: translateZ(0) scale(1, 1);

И удаляешь этот отрывок.

Если конкретно про Journal то эти файлы

/catalog/view/theme/journal2/css/features.css

/catalog/view/theme/journal2/css/header.css

/catalog/view/theme/journal2/css/product.css

 

 

p.s.

У меня тоже были проблемы в Opencart шабик Journal, поправил файлы и всё заработало.

Share this post


Link to post
Share on other sites

Мне вроде бы помогло. Картинки появились. Но с этим же пришла другая проблема главное меню сдвинулось вниз(((59070-b487964d4df9b1476e1ebec4e79f3494.j

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.