Sign in to follow this  
Followers 0
NuBiK147

Помогите настроить роутер

13 posts in this topic

Приветствую всех. У меня случилась проблема. Решил сбросить настройки роутера для того, чтобы его лучше настроить (скорость была 20 мб, вместо 80 мб). И вот, сбросил все настройки. Подключил основной провод интернета к роутеру и еще один провод от роутера к ноутбуку (это вроде нужно было делать, но и без него не получается). Захожу по адресу 196.168.1.1, у меня открывается страница где вверху надпись Netgear genie и по центру крутиться круглишок, ну типо того, и данное действие может происходить хоть пол часа, дальше страница не грузится. В чем может быть проблема? Искал в интернете, но именно такую проблему не нашел, у всех просто страница сайта не доступна, а у меня загрузилась, но настройки почему-то не оторажаются. Кстати, роутер netgear wnr1000v2.

Share this post


Link to post
Share on other sites

сетевой драйвер установлен у вас? 

Скорее всего нет. В комплекте с роутером шел диск, как я понимаю с драйверами, но был успешно потерян. Вчера пробовал в интернете найти драйвера для роутера, скачал какие-то, но установить их не получить. Т.е скорее всего дело в том, что нет драйверов?

Share this post


Link to post
Share on other sites

попробуйте с другого браузера без дополнений всяких.

Share this post


Link to post
Share on other sites

Скорее всего нет. В комплекте с роутером шел диск, как я понимаю с драйверами, но был успешно потерян. Вчера пробовал в интернете найти драйвера для роутера, скачал какие-то, но установить их не получить. Т.е скорее всего дело в том, что нет драйверов?

правой мыши на мой компьютер ----> Управление ----> Диспетчер устройств ----> сетевые адаптеры посмотрите есть или нету

В настройку роутера не можете зайти скорее всего потому что нет сетевого адаптера

Share this post


Link to post
Share on other sites

попробуйте с другого браузера без дополнений всяких.

И не просто другой браузер, а все браузеры по очереди. Очень часто проблема как раз в этом.

Share this post


Link to post
Share on other sites

А настройки вы сбросили по умолчанию? Как правило, долгим (10-15 сек) нажатием кнопки RESET на роутере.

Share this post


Link to post
Share on other sites

А настройки вы сбросили по умолчанию? Как правило, долгим (10-15 сек) нажатием кнопки RESET на роутере.

Да, конечно. Несколько раз, и только что сделал сброс. Ситуация такая же. Одним словом-капец.

Share this post


Link to post
Share on other sites

Да, конечно. Несколько раз, и только что сделал сброс. Ситуация такая же. Одним словом-капец.

браузер меняли? пробовали через ие? дополнения отключали? телнет на порт что выдает? кроме вебморды какие еще варианты подключения для настройки есть? может роутер ссш умеет?

Share this post


Link to post
Share on other sites

Ура. Удалось зайти в настройки, но панель на английском языке (русский не устанавливается) и не получается все нормально установить. Хотя все указываю нормально.

Share this post


Link to post
Share on other sites

ТС, вам много раз писали, попробовать все браузеры по очереди, в том числе и чистый IE.

Если вы видите панель, но ничего не можете сохранить, проблема как раз в браузерах, безопасности на компьютере и т.д.

Share this post


Link to post
Share on other sites

ТС, вам много раз писали, попробовать все браузеры по очереди, в том числе и чистый IE.

Если вы видите панель, но ничего не можете сохранить, проблема как раз в браузерах, безопасности на компьютере и т.д.

Хотел вчера ответить, но стало лень. Все получилось настроить. Проблема оказалось очень легкой, но вот найти ее было трудно. Все дело было в том, что открывался сайт routerlogin.com/rds-index.htm (с rds могу ошибиться, но суть не меняется) и он не прогружался нормально, выше скидывал скрин как это выглядит. Но когда я открыл сайт routerlogin.com/index.htm все успешно заработало и я смог настроить роутер. Спасибо всем отвечавшим. К слову, браузеры я пробовал менять, но об этом не писал, а об безопасности и речи не могло быть, т.к винду сносил два дня до этого и ни чего не скачивал. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.