Canty

Проблема с отображением картинок в DLE

7 сообщений в этой теме

Всем привет.
Вообщем проблема следующая. Скачал и установил бекап кино сайта на дле (залил базу, настроил конфиг). Все хорошо, но вот постеры к фильмам не отображаються, так как в адресе картинки урл старого сайта. Если менять каждую руками, то все норм. Тобышь файлы на хостинге, но путь почему то к ним не сменился. В чем может быть проблема, подскажите. Может я что то делаю не так. Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

всё легко и просто, идете в админку, все разделы- управление базой данных, создаёте бекап, выгружаете его, открываете блокнотом и делаете поиск и замена

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 26.11.2018 в 1:42 AM, kkey80 сказал:

В админке есть утилита поиска и замены, используйте ее.

Спасибо. Сработало. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
14 hours ago, Canty said:

Спасибо. Сработало. 

сработать, то может сработало, но уверен на 90%, что кучу ссылок оно не поменяло...
раньше тоже менял через эту встроенную утилиту... как понял потом, она не совсем корректно меняет, поэтому советую выкачать базу и заменить через блокнот

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу