BuHoBeH

SSL DLe аватарки юзеров

3 сообщения в этой теме

Доброе утро. Вот решил перевести сайт на SLL, все сделал правильно, везде стоит https в коде.

Но, вот только часть комментариев, а именно аватарки остались в http, главное если скопировать и перейти по аватарке направит тебя на https, и самое непонятное 80% аватарок в коментах все таки отображаются в https, и вот эти примерно 20% я ни как не могу изменить на https, пробовал и поиск и замену, чистил кэш, и кэш браузера, вот не пойму почему так вышло... в итоге где есть некоторые коментарии юзеров зеленый значок не получается получить. Как это можно еще решить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

это нормально) у меня так всегда было, поиск и замена стандартная не совсем правильно работает... вообщем действуем так:

1) идем в админку сюды /admin.php?mod=dboption
2) создаём бэкап

3) идем в файлзиллу

4) выкачиваем бэкап и открываем его через нотепад++ например
5) нажимаем ctrl+f делаем поиск и замену
6) загружаем бекап обратно и востанавливаемся с него (в том же месте где и выгружали с админки)
7) proffit

 

BuHoBeH понравилось это

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу