Sign in to follow this  
Followers 0
BuHoBeH

SSL DLe аватарки юзеров

3 posts in this topic

Доброе утро. Вот решил перевести сайт на SLL, все сделал правильно, везде стоит https в коде.

Но, вот только часть комментариев, а именно аватарки остались в http, главное если скопировать и перейти по аватарке направит тебя на https, и самое непонятное 80% аватарок в коментах все таки отображаются в https, и вот эти примерно 20% я ни как не могу изменить на https, пробовал и поиск и замену, чистил кэш, и кэш браузера, вот не пойму почему так вышло... в итоге где есть некоторые коментарии юзеров зеленый значок не получается получить. Как это можно еще решить?

Share this post


Link to post
Share on other sites

это нормально) у меня так всегда было, поиск и замена стандартная не совсем правильно работает... вообщем действуем так:

1) идем в админку сюды /admin.php?mod=dboption
2) создаём бэкап

3) идем в файлзиллу

4) выкачиваем бэкап и открываем его через нотепад++ например
5) нажимаем ctrl+f делаем поиск и замену
6) загружаем бекап обратно и востанавливаемся с него (в том же месте где и выгружали с админки)
7) proffit

 

BuHoBeH likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.