Jump to content
Sign in to follow this  
BITbOK

Ошибка в DLE 10.1

Recommended Posts

Сайт: http://tvpropal.ru/

Суть проблемы: Когда пытаюсь зайти в раздел "Фильмы онлайн" http://www.tvpropal.ru/films/ , то меня перенаправляет сюда http://tvpropal.ru/engine/klient.php/  . 

Остальные категории нормально работают, а вот с этой что-то не то.

Вот уже пол дня мучаюсь и не пойму в чем проблема...

 

Заранее благодарю за помощь.

 

Share this post


Link to post
Share on other sites

Не надо было качать и устанавливать nulled версию. 

Это сайт заказчика:)

Дело в том, что он говорит, что 2 дня назад все работало, а я как бы ничего не менял.

Share this post


Link to post
Share on other sites

Меня не перебрасывает.... уже исправили? Или это хитрая реклама? :)

Нет конечно, не реклама. 

Исправил уже.

Кому надо, то вот решения:

Надо было просто изменить названия категории "films" на любое другое ( в моем случае "filmy" ) .

Не знаю почему, но именно категория с таким названиям не работает... Возможно это как-то связанно с движком :)

Share this post


Link to post
Share on other sites

Ох и решение... А то что файла с именем klient.php нет в оригинальном дистрибутиве, не смутило?

Более того, даже упомянаний о оном... Думайте сами!

Share this post


Link to post
Share on other sites

Ох и решение... А то что файла с именем klient.php нет в оригинальном дистрибутиве, не смутило?

Более того, даже упомянаний о оном... Думайте сами!

Мне это не важно!))

Мое главное задания, чтобы эта категория работала, а уже с остальным пусть заказчик разбирается:)

Share this post


Link to post
Share on other sites

@BITbOK, исполнитель от Бога :P

Заказчик такой!:)

Я вот ему предлагал исправить пару ошибок, а он отказался и сказал "мне не мешает" :D 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...