Jump to content
Sign in to follow this  
Dimas562

Подскажите кто шарит в экселе

Recommended Posts

Представим таблицу:

a - число, b - название товара, с - под формулу, d - для подходящих значений. Нужно сделать фильтр, который будит выписывать название товара из столбца b в столбец d, если значение а больше 1.

a l b l c l d

Подскажите формулу для реализации такой задачи.

Заранее спасибо.

Share this post


Link to post
Share on other sites

нет такой формулы, это уже логика идет. Нужно прописывать на бейсике в макросах xls. 

Share this post


Link to post
Share on other sites

Точно не уверен, возможно так:   =ЕСЛИ(A1>1;B1;E1)

 

E1 - дополнительный столбец, оставить пустым или прочерк "-" поставить. Только одна проблема, если значение меньше 1 - в результате будет 0 ну или "-".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...