Jump to content

Подскажите кто шарит в экселе


Recommended Posts

Представим таблицу:

a - число, b - название товара, с - под формулу, d - для подходящих значений. Нужно сделать фильтр, который будит выписывать название товара из столбца b в столбец d, если значение а больше 1.

a l b l c l d

Подскажите формулу для реализации такой задачи.

Заранее спасибо.

Link to post
Share on other sites

Точно не уверен, возможно так:   =ЕСЛИ(A1>1;B1;E1)

 

E1 - дополнительный столбец, оставить пустым или прочерк "-" поставить. Только одна проблема, если значение меньше 1 - в результате будет 0 ну или "-".

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...