Jump to content
Sign in to follow this  
BITbOK

Проблема с DLE [ссылки в fullstory]

Recommended Posts

Суть проблемы:

Если ссылку в полной новости разместить например в верху статьи, то она будет рабочая. А вот если в конце статьи, то нет (т.е. будет как простой текст, только другого цвета, как цвет ссылки) .

 

В чем может быть проблема?

Есть одна мысль, от чего может быть...  Я однажды увеличил количество символов полной новости до 1000000 примерно, хотя это не знаю как со ссылкой связано. 

 

Ссылка на статью с проблемой:

http://narutoall.ru/stati/372-mir-naruto-2.html

Тут 2 первые работают, 2 последние нет. 

Share this post


Link to post
Share on other sites

Не знаю поможет или нет. Попробуйте отключить в 

настройках-Новости-Разрешить посетителям сайта делиться интересными материалами вашего сайта

Share this post


Link to post
Share on other sites

У тебя там какой то блок сверху лежит <div class="patt rightp">

 

Если навести мышь на самый край цифры  1 то ссылку кликабельная.. Выход- убрать этот самый блок

1230d46e5759.png

Share this post


Link to post
Share on other sites

 

Не знаю поможет или нет. Попробуйте отключить в 



настройках-Новости-Разрешить посетителям сайта делиться интересными материалами вашего сайта

Нет, не помогло.

 

 

У тебя там какой то блок сверху лежит <div class="patt rightp">

 

Если навести мышь на самый край цифры  1 то ссылку кликабельная.. Выход- убрать этот самый блок

1230d46e5759.png

Убрал и все заработало, спасибо! 

 

Тему можно закрыть.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...